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KB-9173: Failed to send licensing report to Centrify Support Portal

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TitleKB-9173: Failed to send licensing report to Centrify Support Portal
URL NameKB-9173-Failed-to-send-licensing-report-to-Centrify-Support-Portal
Knowledge Article TypeProblem / Resolution
Article TypeKnowledge
ArticleType 
ProductAuthentication Service
ComponentDeployment Report
VersionAll
TagsLicenses, report, license type, deployment report, support portal, failed to send, Unable to send report to Centrify Support Portal
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Article Edits
Bug #CS-43850
Solution ID
Knowledge Base Article Details

Problem:

Licensing Report will fail to send reports to Centrify with the error message, "Unable to send report to Centrify Support Portal".


Cause:

The previous versions of Centrify Licensing Report will fail because the receiving end does not allow TLS v1.0 anymore. This is now fixed in release 2017.2 by enabling TLS v1.1/1.2 by default.


Resolution:

Upgrade Centrify Licensing Report to 2017.2 (5.4.2) to send the report to Centrify.
 

Created BySteven Feltner
Solution CreatorSteven Feltner
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